ZOHOLICS 2019

Para mantener la comunicación con Zoho con más seguridad, se retirará el soporte para versiones anteriores de TLS 1.0 y 1.1 antes del 31 de agosto de 2018, y los usuarios necesitarán actualizar a TLS v1.2 para disfrutar de una transferencia ininterrumpida y segura de sus datos.

¿Qué es SSL / Early TLS?

Transport Layer Security (TLS), anteriormente Secure Sockets Layer (SSL), es el antiguo estándar de seguridad para configurar conexiones entre sistemas. Requiere cifrar información en tránsito para garantizar la privacidad y autenticar los sistemas involucrados para garantizar que la información no termine en las manos equivocadas.

¿Por qué es necesaria la actualización?

Las versiones antiguas de TLS ya no cumplen con los estándares de seguridad. Tienen algunas vulnerabilidades sin soluciones viables, por lo que están siendo reemplazados por un conjunto de protocolos más seguros.

De acuerdo con los estándares PCI, TLS v1.2 es el protocolo más avanzado hasta el momento, ya que elimina las vulnerabilidades que enfrentan las versiones anteriores, es decir, TLS v1.0 y v1.1. Se espera que todos los que usan servidores y navegadores seguros para acceder a los datos y API de Zoho realicen esta actualización para proteger la seguridad de sus datos.

¿Cuál es tu parte como usuario final?

Usuario web:

Como usuario final, si el cliente está accediendo a las aplicaciones Zoho desde cualquier navegador web, debe pertenecer a una de las siguientes especificaciones para ser compatible con TLS 1.2.

Internet Explorer versión 11 o superior (para IE 9 e IE 10 la configuración debe cambiarse en el extremo del cliente para habilitar TLS1.2)

– Google Chrome versión 30 o superior

– Mozilla Firefox 27 o superior

– Safari 7 o superior

Usuario móvil:

Si el cliente accede a nuestras aplicaciones a través de una plataforma móvil, debe pertenecer a las siguientes especificaciones:

– Google Android versión 4.1 o superior

– iOS 5.1 o superior

– Windows Phone 8.1 o superior

Usuario de API:

Si el cliente está utilizando alguno de los siguientes lenguajes de programación, debe actualizar para comunicarte con la API de Zoho:

– Java 6u45

– Java 7u25

– OpenSSL 0.9.8y

– .NET 4.5 y abajo

– .NET 4.5 (la configuración debe cambiarse para habilitar TLS 1.2)

Puedes consultar este enlace para obtener más detalles sobre los requisitos. También puedes usar este enlace para comprobar si tu navegador admite TLS v1.2. Además, para los usuarios de API, iniciaremos la comunicación de correo individual.

Si quieres saber más

Texto original: zoho |  Traducción y adaptación: SagitaZ

DEJAR RESPUESTA