TelefoniaGRATIS

Mantener tus datos seguros es nuestra principal prioridad. Con ese objetivo en mente, Zoho Desk dejará de dar soporte para navegadores, API y complementos con protocolos antiguos, incluidos TLS v1.0 y v1.1. En el futuro, solo apoyaremos la versión 1.2 de TLS.

¿Por qué está sucediendo esto? Las versiones anteriores de TLS ya no cumplen con los estándares de seguridad. Tienen ciertas vulnerabilidades sin soluciones viables y están siendo reemplazadas por un conjunto de protocolos más seguros. De acuerdo con los estándares PCI, TLS 1.2 es el protocolo más avanzado hasta el momento y elimina las vulnerabilidades que enfrentan las versiones anteriores de TLS. Para proteger tus datos, la actualización a TLS 1.2 es la mejor manera de avanzar.

Solicitamos que los usuarios de las versiones 1.0 y 1.1 de TLS, actualicen sus soluciones de procesamiento a la versión más reciente, TLS 1.2, y continúen su servicio al cliente con Zoho Desk. Actualmente recomendamos los siguientes navegadores compatibles con TLS 1.2 para acceder a Zoho Desk:

  • Google Chrome, versión 49 y superior

  • Mozilla Firefox, versión 44 y superior

  • Safari, versión 9 y superior

  • Microsoft Edge, todas las versiones

  • Opera, versión 45 y superior

Si accedes a Zoho Desk a través de la aplicación móvil, asegúrate de actualizar a las siguientes versiones de la plataforma móvil:

  • Google Android, versión 4.1 y superior

  • iOS, versión 5.1 y superior

  • Windows phone, versión 8.1 y superior

Si estás utilizando alguno de los siguientes lenguajes de programación, deberás actualizarlo para poder comunicarte con la API de Zoho:

  • Java 6u45

  • Java 7u25

  • OpenSSL 0.9.8y

  • .NET 4.5 and below

  • .NET 4.5 (settings should be changed to enable TLS 1.2)

PhoneBridge: si eres un usuario de PhoneBridge, asegúrate de utilizar la última versión de Java (Java 8) en la máquina / servidor donde instalaste el adaptador PhoneBridge.

Sabemos que esto puede ser un gran cambio para ti y tu empresa. Teniendo esto en cuenta, la fecha límite para el soporte de TLS es el 31 de octubre de 2018 para adaptarte a la nueva versión.

Además, dado que este cambio también afecta a tus usuarios finales, es decir, a aquellos que acceden a tu Centro de ayuda, Zoho mostrará un banner que les informará del cambio.

si quieres saber más…

Texto original: Siddharth   Traducción y adaptación: SagitaZ

DEJAR RESPUESTA